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1 Description of the problem 

A simple example of an irregular shaped raft on irregular subsoil is selected to illustrate some of the 

essential features of ELPLA for analyzing rafts. 

1.1 Loads 

The raft carries many types of external loads: concentrated loads [kN], uniform load [kN/m2],  

line load [kN/m] and moments [kN.m] in both x- and y-directions as shown in Figure 1.1 

and in Table 1.1 to Table 1.5. 

 

 

Figure 1.1 Raft dimensions [m] and loads 

1.2 Raft material and thickness 

Raft material and thickness are supposed to have the following parameters: 

 

Young's modulus   Eb = 2 × 107  [kN/m2] 

Poisson's ratio   vb  = 0.25   [-] 

Unit weight of raft material  γb  = 0.0   [kN/m3] 

Raft thickness    d  = 0.5   [m] 

 

Unit weight of raft material is chosen to be γb = 0.0 [kN/m3] to neglect the own weight of the raft  

in the analysis. 
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1.3 Soil properties 

Three boring logs characterize the subsoil under the raft. Each boring has three layers with different 

soil materials. The Moduli of Elasticity of the three layers for loading are Es1 = 9500 [kN/m2],  

Es2 = 22000 [kN/m2] and Es3 = 120000 [kN/m2] while those for reloading are Ws1 = 26000 [kN/m2], 

Ws2 = 52000 [kN/m2] and Ws3 = 220000 [kN/m2]. Poisson's ratio is 0.3 [-] for all soil layers. 

Unit weight of the soil above the ground water is γs = 19 [kN/m3], while that under the ground 

water is γ’s = 9 [kN/m3]. The foundation depth df = 2.7 [m], the ground water depth under the ground 

surface is GW = 1.5 [m]. Figure 1.2 shows boring logs and locations. 

1.4 Method of analysis 

It is required to analyze the raft according to the following soil models and numerical calculation 

methods: 

 

- Layered soil medium - Continuum Model 

- Modulus of compressibility method for an elastic raft on layered soil medium  

(Solving system of linear equations by iteration-method 6) 

 

In the analysis, the following items will be taken into account: 

 

- The effect of reloading of the soil due to the overburden pressure 

- The effect of water pressure on the raft 

- The irregularity of the subsoil under the raft using the interpolation method (Figure 1.2) 

 

This Tutorial Manual will not present the theoretical background of modeling the problem.  

For more information concerning the method of analysis, a complete reference for the soil models 

and numerical calculation methods is well documented in the User’s Guide of ELPLA. 
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Table 1.1 Point loads P 

 ----------------------------------------------------- 
 Load No.     Load value     x-position     y-position 
        I              P              x              y 
      [-]           [kN]            [m]            [m] 
 ----------------------------------------------------- 
        1           1265            1.5            1.4 
        2           1600            1.5            5.5 
        3           1350            1.5            9.9 
        4           1368            1.5           12.6 
        5           1560              5            1.4 
        6           1538              5           12.6 
        7            800            9.2            1.4 
        8            750            9.2            5.5 
        9           1565            9.2           12.6 
       10           2150           13.4            5.5 
       11           1450           13.4            9.9 
       12           1254           13.4           12.6 
 ----------------------------------------------------- 

 
Table 1.2 Moment Mx 

 --------------------------------------------------- 
 Moment   Moment value     x-position     y-position 
    No.             Mx              x              y 
    [-]         [kN.m]            [m]            [m] 
 --------------------------------------------------- 
      1            350              5            1.4 
 --------------------------------------------------- 

 

Table 1.3 Moment My 

 --------------------------------------------------- 
 Moment   Moment value     x-position     y-position 
    No.             My              x              y 
    [-]         [kN.m]            [m]            [m] 
 --------------------------------------------------- 
      1            500            9.2            5.5 
 --------------------------------------------------- 

 

Table 1.4 Line load pl 

 -------------------------------------------------------------------- 
 Load No.  Load value  Load start  Load start    Load end    Load end 
        I          Pl          x1          y1          x2          y2 
      [-]      [kN/m]         [m]         [m]         [m]         [m] 
 -------------------------------------------------------------------- 
        1          89        10.5         4.8          15         2.8 
 -------------------------------------------------------------------- 

 

Table 1.5 Distributed load p 

 -------------------------------------------------------------------- 
 Load No.  Load value  Load start  Load start    Load end    Load end 
        I           P          x1          y1          x2          y2 
      [-]     [kN/m2]         [m]         [m]         [m]         [m] 
 -------------------------------------------------------------------- 
        1         120           0           0         0.5       13.97 
 -------------------------------------------------------------------- 
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Figure 1.2 a) Boring locations and interpolation zones 

  b) Boring logs B1 to B3 
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2 Creating the project 

In this section, the user will learn how to create a project for analyzing raft foundation.  

The project will be processed gradually to show the possibilities and abilities of the program. 

To enter the data of the example, follow the instructions and steps in the next paragraphs. 

2.1 Calculation method 

Choose "New Project" command from the "File" menu. The following "Calculation Methods" 

wizard appears, Figure 1.3. This wizard will help the user to define the analysis type and the 

calculation method of the problem through a series of Forms. The first Form of "Calculation 

Methods" wizard is the "Analysis Type" Form (Figure 1.3). 

 

 
Figure 1.3 "Analysis Type" Form 

In the "Analysis Type" Form in Figure 1.3, define the analysis type of the problem. As the analysis 

type is a foundation problem, select "Analysis of slab foundation" then click "Next" button to go to 

the next Form. After clicking "Next" button, the "Calculation Methods" Form appears, Figure 1.4. 
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To define the calculation method: 

 

- Select the calculation method "6-Modulus of Compressibility (Iteration)" 

- Select subsoil model "Layered soil model" 

- Click "Next" button to go to the next Form 

 

 
Figure 1.4 "Calculation Methods" Form 

The next Form is the "System Symmetry" in Figure 1.5. In this Form, select "Unsymmetrical 

System" and then click "Next" button to go to the next Form. 
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Figure 1.5 "System Symmetry" Form 

The last Form in the wizard is the "Options" Form, Figure 1.6. In this Form, ELPLA displays some 

available options corresponding to the chosen numerical model, which differ from model to other. 

Since no option will be considered in the analysis, click the "Save" button. 
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Figure 1.6 "Options" Form 

After clicking "Save" button, the "Save as" dialog box appears, Figure 1.7. In this dialog box 

type a file name for the current project in "File name" edit box. For example, type "Irregular raft". 

ELPLA will use automatically this file name in all reading and writing processes. 
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Figure 1.7 "Save as" dialog box 

ELPLA will activate the “Data” Tab. In addition, the file name of the current project [Irregular raft] 

will be displayed instead of the word [Untitled] in the ELPLA title bar. 
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2.2 Project identification 

The user can enter three lines of texts to describe the problem and the basic information about the task. 

These texts are required only for printing and plotting the data and results. Project identification 

does not play any role in the analysis. The three lines are optionally and maybe not completely 

entered. To identify the project, choose "Project Identification" command from the “Data” Tab. 

The dialog box in Figure 1.8 appears. 

 

In this dialog box 

 

- Type the following line to describe the problem in the "Title" edit box:  

"Analysis of an irregular raft on irregular subsoil" 

- Type the date of the project in the "Date" edit box 

- Type the word " Irregular raft " in the "Project" edit box 

- Click "Save" button 

 

 
Figure 1.8 "Project Identification" dialog box 

2.3 FE-Net data 

For the given problem, the raft has irregular shape and is divided into 15 × 15 elements.  

Element size in both x- and y-directions is variable as shown in Figure 1.1. ELPLA has different 

procedures for defining the FE-Net. The easy procedure to define the FE-Net  

of this raft is generating a mesh for the entire area first and then removing the unnecessary nodes  

to get the foundation shape. 

 

To define the FE-Net for this raft, choose "FE-Net Data" command from the “Data” Tab. 

"FE-Net Generation" wizard appears as shown in Figure 1.9. This wizard will guide you through 

the steps required to generate a FE-Net. As shown in Figure 1.9, the first Form of the wizard is  

the "Slab Type" Form, which contains a group of templates of different shapes of nets. 

These net templates are used to generate standard nets. 
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Figure 1.9 "FE-Net Generation" wizard with "Slab Type" Form 

To generate the FE-Net 

 

- In the "Slab Type" options choose the rectangular slab option 

- In the "Rectangular slab" frame enter the total length and width of the raft in the 

corresponding edit boxes 

- Click "Next" button to go to the next Form 

 

After clicking "Next" in "FE-Net Generation" wizard, the following "Generation Type" Form 

appears, Figure 1.10. ELPLA can deal with various types of generations with triangle and/ or 

rectangular elements. Choose the first type of rectangular elements, then click "Next" button. 
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Figure 1.10 "Generation Type" Form 

The next Form of the "FE-Net Generation" wizard is the "Grid Definition" Form. In this Form,  

the default values of constant element size appear, Figure 1.11. To edit the variable grid spacing  

in x-direction, do the following steps in "Grid in x-direction" frame: 

 

- Uncheck the "Constant grid interval" check box. "Grid Intervals" button will be activated 

- Click the button "Grid Intervals". "Grid intervals in x-direction" list box appears, Figure 1.12. 

In this list box the spacing width can be entered individually for every space 

- Enter the grid spacing in x-direction in this list box 

- Click "OK" button to return to "Net of finite elements" dialog box 

 

To edit the variable grid intervals in y-direction, repeat the previous steps. After that, click "Finish" 

button in "FE-Net Generation" wizard to see the FE-Net. 
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Figure 1.11 " Grid Definition" Form 
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Figure 1.12 "Grid intervals in x-direction" list box 

ELPLA will generate an imaginary net for a rectangular area of 15.01[m] length and 13.98 [m] 

width with different elements for each side. The following Window in Figure 1.13 appears  

with the generated imaginary net. 
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Figure 1.13 Generated FE-Net  

Deleting nodes from the FE-Net 

 

To select the unnecessary nodes which are required to be removed from the net, first choose  

"Select Nodes" command from "FE-Net Data" Tab (Double click anywhere will also activate  

the select nodes mode). When "Select Nodes" command is chosen, the cursor will change from 

an arrow to a cross hair. If any node is selected, the command "Delete" in "Edit FE-Net" menu 

will be enabled, indicating the mode in which is being operated. Next, select the required nodes  

by clicking on each node individually or selecting a group of nodes as shown in Figure 1.14.  

To remove the selected nodes, choose "Delete" command from "Edit FE-Net" menu. The action of 

this command is indicated in Figure 1.15. To leave the graphic mode, press "Esc" key. 
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Figure 1.14 Generated FE-Net after selecting the unnecessary nodes 
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Figure 1.15 Final FE-Net after deleting the unnecessary nodes 

After finishing the generation of the FE-Net, do the following two steps: 

 

- Choose "Save" command from "File" menu in Figure 1.15 to save the data of the FE-Net 

- Choose "Close" command from "File" menu in Figure 1.15 to close the "FE-Net" Window 

and return to ELPLA main window. 
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2.4 Soil Properties 

In ELPLA, there are three different soil models with several calculation methods. Therefore,  

the soil properties for each method are required to be defined according to the used soil model.  

In the current example, the soil model, which is used in the analysis, is Layered Soil Model.  

This model requires that the subsoil have to be defined by boring logs. In the example, three boring 

logs at different locations define the soil under the raft. Each boring log has multi-layers  

with different soil materials. The geotechnical data for each layer are unit weight of the soil γs 

 and modulus of Elasticity for loading Es and reloading Ws. 

 

To define the soil properties, choose "Soil Properties" command from “Data” Tab. The following 

"Soil Properties" Window in Figure 1.16 appears with a default-boring log. 

 

 
Figure 1.16 "Soil Properties" window with a default-boring log 
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In Figure 1.16, soil properties are defined through the "Soil Properties" Tab, which contains  

the following two commands: 

 

- "Soil Data" command defines the individual boring logs 

- "Main Soil Data" command defines the general data for all soil layers 

 

To enter the soil properties for the three boring logs of the current example 

 

- Choose "Soil Data" command from "Data" menu in the window of Figure 1.16. 

The following dialog box in Figure 1.17 with default-boring log data appears 

 

 
Figure 1.17 "Soil data" dialog box with default-boring log data 

In the "Geotechnical data of the layer" dialog group box in Figure 1.17, define the geotechnical data 

of the first soil layer of the first boring log as follows: 

  

Es   = 9 500  [kN/m2] 

Ws   = 26 000 [kN/m2] 

Gam  = 19   [kN/m3] 
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In the current example, the angle of internal friction φ and the cohesion c of the soil are not required 

because the selected type of the analysis is linear analysis. Therefore, the user can let the default 

values of the internal friction and the cohesion. They do not play any role in the chosen analysis. 

 

Due to the presence of the ground water, the soil above the ground water level has a differential unit 

weight from the soil under that level. Therefore, the layer depth of the first layer for all boring logs 

is taken to be 1.5 [m], which is equal to the ground water level. Now, type this value in "Layer depth 

under the ground surface" edit box. 

 

In order to draw the soil layers by different symbols according to the German Standard DIN 4023, 

the soil type and color for each layer must be defined. 

 

To define the soil type and color for the first layer, select "U, Silt" as the soil type in "Main soil type 

1" combo box in "Soil and rock symbols" dialog group box in Figure 1.17. The color of the silt 

according to the German Standard DIN 4023 will be automatically created. The user can change this 

color. In addition, a short text "U" will be automatically created for the silt. 

To enter the second layer of the first boring log 

 

- Click "Copy Layer" button in Figure 1.17. A layer that has the same properties of the first 

layer will be copied 

- Use the vertical scrollbar to move to the second soil layer. Layer No. will be typed 

automatically at the upper-left corner of the main dialog box of soil layers as a head title 

- Change the value of the unit weight of the soil for the second soil layer from 19 [kN/m3] to 9 

[kN/m3] 

- Change the value of the layer depth under the ground surface from 1.5 [m] to 3.8 [m] 

 

To enter the fine sand and gravel layers 

 

- Click twice "Insert Layer" button in Figure 1.17, two layers will be inserted 

- Use the vertical scrollbar to move to the third soil layer 

- In "Geotechnical data of the layer" dialog group box in Figure 1.17, define the geotechnical 

data of the fine sand layer as follows: 

  

Es   = 22 000  [kN/m2] 

Ws   = 52 000 [kN/m2] 

 Gam  = 9   [kN/m3] 

Phi   = 30  [°] 

c   = 5  [kN/m2] 
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- Select "fs, Fine sand" as the soil type in "Main soil type 1" combo box in "Soil and rock 

symbols" dialog group box 

- Type 10 in "Layer depth under the ground surface" edit box 

- Use the vertical scrollbar to move to the fourth soil layer  

- Type the following data for the gravel layer: 

 

Es   = 120 000  [kN/m2] 

Ws   = 220 000 [kN/m2] 

 Gam  = 9   [kN/m3] 

Phi   = 30  [°] 

c   = 5  [kN/m2] 

 

 

- Select "G, Gravel" as the soil type in "Main soil type 1" combo box in "Soil and rock 

symbols" dialog group box 

- Type 20 in the "Layer depth under the ground surface" edit box 

 

Note that the unit weight of the soil is used to determine the overburden pressure qv [kN/m2] due to 

the removed soil, which is equal to γs × df. This means that the unit weight of the soil under the 

foundation depth df  is not required. However, the unit weight of the soil under the foundation depth for 

all soil layers is entered by the value 9 [kN/m3]. 

 

After editing the geotechnical data for the first boring log, the boring coordinates and labels, which 

describe the boring, will be entered.   

 

To enter the boring coordinates and the label 

 

- Type 4 for x-coordinate in "x-coordinate of boring log [m]" edit box 

- Type 3 for y-coordinate in "y-coordinate of boring log [m]" edit box 

- Type B1 as a label name for the first boring in "Label of boring log" edit box 

 

Now all data and parameters for the first boring log have been entered (Figure 1.18). The next step 

is to enter the data of the other two boring logs. As the three boring logs contain the same soil 

layers, data of the other two boring logs are created by first copying the data of the first boring log 

and then modifying boring logs individually. Only layer depths, boring coordinates and labels are 

required to be modified. 
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Figure 1.18 First boring log 

To create the other two boring logs, click twice "Copy Boring log" button in Figure 1.17. 

Two boring logs with the same data and parameters of the first boring log will be copied. 
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Modifying data of boring logs 

 

Modifying boring coordinates is carried out only numerically while modifying the other data of 

boring logs may be carried out either numerically or graphically. In this example, all data will be 

modified numerically. 

 

To modify the boring coordinates and labels 

 

- Use the horizontal scrollbar to switch to the second boring log. Boring log No. will be typed 

automatically at the upper-left corner of the main dialog box of boring logs as a head title 

- Type 1 as x-coordinate in "x-coordinate of boring log [m]" edit box in Figure 1.17 

- Type 9 as y-coordinate in "y-coordinate of boring log [m]" edit box in Figure 1.17 

- Type B2 as a label name for the second boring in "Label of boring log" dialog box 

in Figure 1.17 

- Use the vertical scrollbar to move from a layer to another. Then modify the layer depth under 

the ground surface for each layer 

- In "Layer depth under the ground surface" edit box in Figure 1.17 type the following values 

for layer depths: 

 

Layer depth under the ground surface (2nd layer) 8.2 [m] 

Layer depth under the ground surface (3rd layer) 14.1 [m] 

Layer depth under the ground surface (4th layer) 20 [m] 

 

Repeat the previous steps to modify the boring data for the third boring log. Data, which are 

required to be modified for the third boring log, are: 

 

x-coordinate of boring log    10 [m] 

y-coordinate of boring log     11  [m] 

Label of boring log     B3 

Layer depth under the ground surface (2nd layer) 12.7 [m] 

Layer depth under the ground surface (3rd layer) 18.2 [m] 

Layer depth under the ground surface (4th layer) 20 [m] 

 

Now, after finishing the creation of boring logs, click "OK" button in "Soil Data" dialog box  

in Figure 1.17 to see the defined boring logs where the user can control or modify the input data  

and parameters. As a default plot parameter, ELPLA displays only the first boring log (Figure 1.18). 

 

To display all boring logs or specified boring logs, choose "List of boring logs" command from 

"Soil Properties" Tab in Figure 1.16. The following list box in Figure 1.19 appears. 
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To select the boring logs, you want to display 

 

- Select the boring log that is required to be displayed from the list of the available boring logs 

in Figure 1.19 

- Click "Add" button. Double clicking on the required boring log in the list of the  available 

boring logs gives the same action. Removing a boring log from the drawing list  is carried out 

by double clicking on that boring log in the list of the selected boring logs 

- Click "OK" button in Figure 1.19. The selected boring logs appear to control or modify  

the boring data graphically, Figure 1.20 

 

 
Figure 1.19 "List of boring logs" list box 
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Figure 1.20 Boring logs 

To enter the main soil data for all layers, choose "Main Soil Data" command from "Data" menu 

in Figure 1.20. The following dialog box in Figure 1.21 appears with default main soil data.  

The main soil data for the current example, which are required to be defined, are the settlement 

reduction factor α [-] and the groundwater depth under the ground surface Gw [m]. Any other data 

corresponding to main soil data are not required in this example. Therefore, the user can take these 

data from the default soil properties. 

 

In the dialog box of Figure 1.21, enter the settlement reduction factor α [-] and the groundwater 

depth under the ground surface Gw [m]. Then click "OK" button. 
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Figure 1.21 "Main Soil Data" dialog box 

After entering all data and parameters of boring logs, do the following two steps: 

 

- Choose "Save" command from "File" menu in Figure 1.20 to save the data of boring logs 

- Choose "Close" command from "File" menu in Figure 1.20 to close "Soil properties Window 

and return to ELPLA main window. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



Example 1  

 

 

   -1.29- 

2.5 Foundation properties 

To define the foundation properties, choose "Foundation Properties" command from “Data” Tab. 

The following Window in Figure 1.22 appears with default foundation properties. The data of 

foundation properties for the current example, which are required to be defined, are raft material, 

raft thickness and foundation depth. Any other data corresponding to foundation properties in the 

program menus are not required in this example. Therefore, the user can take these data from  

the default foundation properties. 

 

To enter the raft material and thickness, choose "Element groups" command from "In table" menu. 

The following list box in Figure 1.23 appears. In this list box, enter E-Modulus of the raft, Poisson’s 

ratio of the raft and raft thickness. Then click "OK" button to go to the next step. 

 

 
Figure 1.22 "Foundation Properties" Window 
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Figure 1.23 "Defining element groups" list box 

To enter the unit weight of the raft, choose "Unit Weight" command from "Foundation properties" 

menu in the window of Figure 1.22. The following dialog box in Figure 1.24 with a default unit 

weight of 25 [kN/m3] appears. To neglect the self-weight of the raft in the analysis, type 0 in the 

"Unit Weight" edit box. Click "OK" button. 

 

 
Figure 1.24 "Unit weight of the foundation" dialog box 
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To enter the foundation depth under the ground surface, choose "Foundation Depth" command from 

"Foundation properties" menu in the window of Figure 1.22. The following dialog box  

in Figure 1.25 appears to define the foundation depth under the ground surface.  

Type 2.7 in the "Foundation depth under the ground surface" edit box. Then click "OK" button. 

 

 
Figure 1.25 "Foundation Depth" dialog box 

After entering the foundation properties, do the following two steps: 

 

- Choose "Save" command from "File" menu in Figure 1.22 to save the foundation properties 

- Choose "Close" command from "File" menu in Figure 1.22 to close the "Foundation 

properties" Window and return to ELPLA main window. 
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2.6 Boring fields 

If the subsoil under the raft is defined by two boring logs or more such as in the current example, 

the irregularity of the subsoil must be taken into account. "Boring Fields" command let the user 

define which method is to be used to consider the irregularity of the subsoil. In the current example, 

the Interpolation Method will be used. 

 

To consider the Interpolation Method in the analysis, choose "Boring Fields" command from "Data" Tab. 

The following Tab in Figure 1.26 appears with a default method. ELPLA considers that  

the Interpolation Method is the default one, which takes into account the irregularity of the subsoil. 

In most cases ELPLA defines the interpolation zone types I, II, III automatically such as 

in this example. However, in the case of extreme boring arrangements, the user must define these zones. 

 

 
Figure 1.26 "Boring Fields" Window 

You do not need to change anything. Now do the following two steps: 

 

- Choose "Save" command from "File" menu in Figure 1.26 to save the data of boring fields 

- Choose "Close" command from "File" menu in Figure 1.26 to close the "Boring Fields" Tab 

and return to ELPLA main window. 
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2.7 Loads 

In ELPLA, loads on the raft such as point loads, line loads, uniform loads or moments may be 
applied to the net of the finite elements at any position independently on the node position.  
The coordinates of the loads are related to the lower-left corner of the raft (local coordinates). 
 
To define the loads, choose "Loads" command from “Data” Tab. The following Window  
in Figure 1.27 appears. 
 
In ELPLA, entering loads may be carried out either numerically (in a table) or graphically using the 
commands of "Loads" Tab in Figure 1.27. In this example, the user will learn the definition of loads 
numerically. 
 

 
Figure 1.27 "Loads" Window 
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To enter point loads 

 

- Choose "Point Loads" command from ""In Table" menu in the window of Figure 1.27. 

The following list box in Figure 1.28 appears. ELPLA can distribute concentrated loads 

under columns. In this example, data corresponding to column dimensions are not required. 

Therefore, the user can take these data from the default column dimensions and consider all 

loads have column type 1 

- Enter the external point loads P [kN] and their corresponding coordinates (x, y) in the list 

box of Figure 1.28 by typing the value in the corresponding cell and pressing "Enter" key 

- The coordinates of the point load are related to the lower-left corner of the raft (local 

coordinates) 

- Click "OK" button 

 

Repeat the previous steps for moments Mx, moments My, line loads and distributed loads using  

"Moments Mx", "Moments My", "Line loads" and "Distributed loads" commands from "Loads" Tab 

respectively. After that, the screen should look like the following Figure 1.29. 

 

 
Figure 1.28 "Point loads P" List box 

 



Example 1  

 

 

   -1.35- 

 
Figure 1.29 Loads 

After finishing the definition of load data, do the following two steps: 

 

- Choose "Save" command from "File" menu in Figure 1.29 to save the load data 

- Choose "Close" command from "File" menu in Figure 1.29 to close the "Loads" Window 

and return to ELPLA main window.  

 

 

Creating the project of the raft is now complete. It is time to analyze this project. In the next section, 

you will learn how to use ELPLA for analyzing projects. 
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3 Carrying out the calculations 

To analyze the problem, switch to "Solver" Tab, Figure 1.30. 

 

 
Figure 1.30 "Solver" Tab 

ELPLA will active the "Individual Calculations" list, which contains commands of all calculations. 

Commands of calculation depend on the used calculation method in the analysis. For this project, 

the items that are required to be calculated are: 

 

- Assembling the load vector 

- Determining flexibility coefficients of the soil 

- Assembling the soil stiffness matrix 

- Iteration process 

- Determining deformation, internal forces, contact pressures 

 

These calculation items can be carried out individually or in one time 

Carrying out all computations 

To carry out all computations in one time 

 

- Choose "Computation of all" command from "Solver" Tab Window. The following 

"Iteration parameters" option box in Figure 1.31 appears 

- In "Iteration parameters" option box, select which option is ending the iteration process.  

For this example, choose an accuracy of 0.0001 [m] to end the iteration process 

- Click "OK" button 
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Figure 1.31 "Iteration parameters" option box 

The progress of all computations according to the defined method will be carried out automatically 

with displaying Information through menus and messages. 

 

Analysis progress 

 

Analysis progress menu in Figure 1.32 appears in which various phases of calculation are 

progressively reported as the program analyzes the problem. In addition, a status bar down of the 

"Solver" Tab window displays Information about the progress of calculation. 

 

 
Figure 1.32 Analysis progress menu 
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Iteration process 

 

Information about the convergence progress of the computations is displayed in the "Iteration 

process" list box in Figure 1.33 during the iteration process.  

 

 
Figure 1.33 "Iteration process" list box 
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Check of the solution 

 

Once the analysis is carried out, a check menu of the solution appears, Figure 1.34. This menu 

compares between the values of actions and reactions. Through this comparative examination,  

the user can assess the calculation accuracy.  

 

 
Figure 1.34 Menu "Check of the solution" 

Click "OK" button to finish analyzing the problem. 
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4 Viewing data and results 

ELPLA can display and print a wide variety of results in graphics, diagrams or tables through the 

"Results" Tab. 

4.1 Viewing data and result graphics 

To view the data and results of a problem that has already been defined and analyzed graphically, 

switch to "Results" Tab (Figure 1.35).  

 

 
Figure 1.35 "Results" Tab 

The "Result" Tab contains the commands of drawing. These commands depend on the used 

calculation method in the analysis. For the current example, the commands for presenting the data 

and results are: 

 

- Isometric view 

- Contour lines 

- Result Values 

- Distribution Curves 

- Circular diagrams 

- Deformations 

- Principal moments  

- Data in isometric view 

- Data in the plan 

- Boring locations 

- Boring logs 

 

Only the first command of the "Result" Tab is explained here. In the same way, the user can carry 

out the remaining commands of the previous list.  

 

To view the results in isometric view 

 

- Choose "Isometric View" command from "Result" menu. The following option box in 

Figure 1.36 appears 

- In the "Results in Isometric View" option box, select "Settlements" as an example for the 

results to be displayed 

- Click "OK" button 

 

The Settlements are now displayed in an isometric view as shown in Figure 1.37. 
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Figure 1.36 "Results in isometric view" option box 

 
Figure 1.37 Settlements in an isometric view 
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4.2 Plot a diagram of the results at a specified section 

The "Result" Tab contains the commands of drawing the diagrams. The commands for presenting 

the results in diagrams are: 

 

- Section in x-direction 

- Max./ Min. values in x-direction 

- Overlapping in x-direction 

- Arbitrary section 

- Section in y-direction 

- Max./ Min. values in y-direction 

- Overlapping in y-direction 

 

 

Only the first command of sections in the "Result" Tab is explained here. In the same way, the user 

can carry out the remaining commands of the previous list.  

 

To plot a section in x-direction 

 

- Choose "X-Direction" command from "Section" menu. The following option box in 

 Figure 1.38 appears 

- In the "Section in x-direction" option box, select "Settlements" as an example for the 

 results to be plotted in a diagram 

- Click "OK" button 

 

 
Figure 1.38 "Section in x-direction" option box 
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The following dialog box in Figure 1.39 appears to specify the section in x-direction.  

In this dialog box, click "OK" button to plot the default section. The settlements are now plotted  

in a diagram as shown in Figure 1.40. 

 

 
Figure 1.39 "Section in x-direction" dialog box with a default section 
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Figure 1.40 Diagram of settlements in x-direction 

4.3 Print the drawing 

To print the drawing 

 

- Choose "Print" command from "Print" menu in the current drawing Window. 

The following "Print" dialog box in Figure 1.41 appears 

- In the "Print" dialog box, define the printer properties and drawing copies 

- Click "OK" button 

 

Only the objects currently displayed on the drawing are printed. 
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Figure 1.41 "Print" dialog box 

4.4 Listing data and results in tables 

The "Result" Tab contains the commands of listing data and results. The commands for listing data 

and results in tables are: 

 

- Display tables of data 

- List tables of data through Text-

 Editor 

- Display tables of results 

- List tables of results through Text-

 Editor 

 

Only the first command of listing in "Result" Tab is explained here. In the same way, the user can 

carry out the remaining commands of the previous list.  
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To list data in a table 

 

- Choose "Display tables of data" command from "Result" Tab. The following option box in 

Figure 1.42 appears 

- In the "Display tables of data" option box, select "Loads" as an example for the data 

to be listed in a table 

- Click "OK" button. The loading data are now listed (Figure 1.43) 

- Choose "Send to Word" from "Result" Tab if you wish to export the table to a MS Word 

application, Figure 1.44 

 

 
Figure 1.42 "Display Tables of Data" option box 
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Figure 1.43 List of loading data 
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Figure 1.44 Exported data in MS Word 
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